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Audio Podcasting 
 

Audio podcast is a type of podcast consisting of an episodic series of audio subscribed to and 
downloaded through web syndication or streamed online to a computer or mobile device. 
Podcasting is the process of creating and publishing podcasts. The process is called educational 
podcasting when podcasts are created for educational purposes. 
 

To enable yourself to start podcasting you need to have all the tools that make the process 
possible. An integral part of that process is the recording of your podcast onto a computer. To be 
able to do this requires the audio software. You can do it using several programs, but Audacity is 
easy to use and free of charge. 

 
Audacity 

 

Audacity is a free digital audio editor and recording application, available for Windows,  Mac  
OS X, Linux and other operating systems. Audacity was started by Dominic Mazzoni and Roger 
Dannenberg at Carnegie Mellon University. As of 10 October 2011, it was the 11th most popular 
download from SourceForge, with 76.5 million downloads.  
 
Getting hold of a copy of Audacity 

 

Audacity is free software that is available to download from the internet from the website: 

http://audacity.sourceforge.net/ 

or you can download from: 

http://www.biyep.com/ceit225/software/audacity.rar 

 
Getting Started 

 

When Audacity is first launched may look a little daunting, thankfully at this stage we will only 
require a few of the available features. Shown below. 

http://en.wikipedia.org/wiki/Download
http://en.wikipedia.org/wiki/Web_syndication
http://en.wikipedia.org/wiki/Free_software
http://en.wikipedia.org/wiki/Digital_audio_editor
http://en.wikipedia.org/wiki/Microsoft_Windows
http://en.wikipedia.org/wiki/Mac_OS_X
http://en.wikipedia.org/wiki/Mac_OS_X
http://en.wikipedia.org/wiki/Linux
http://en.wikipedia.org/w/index.php?title=Roger_Dannenberg&action=edit&redlink=1
http://en.wikipedia.org/w/index.php?title=Roger_Dannenberg&action=edit&redlink=1
http://en.wikipedia.org/wiki/Carnegie_Mellon_University
http://en.wikipedia.org/wiki/SourceForge
http://audacity.sourceforge.net/
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Control Toolbar 

 

This toolbar works very much like a video or cassette recorder. 
 

 
 

 

Record – initiates the recording of an audio file. 

 
 

Pause – temporarily stops the recording or playback. This comes in useful if you record  
one part of your podcast and then want to prepare yourself for the next section.  
To restart the recording press the pause button again. 

 
 

Stop – Ends the recording or playback. This must be done before any further editing is  
carried out. 

 
 

 

Play – plays back a recording. 

 

 

Back Skip - Skips to the beginning of the recording. 

 
 

 

Forward Skip – Skips to the end or to a position where the cursor is placed. 

 
The Cursor – This is a very useful tool that can be used to select a certain position in a  
recording or selecting a sample of the recording to be edited. 
  

Meter Toolbar Mixer Toolbar Input Device Control Toolbar 

 

Sample Rate Timer Positions 

Time 

Ruler 
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The only other feature that is important at this stage is the input device. If you click the drop down 
arrow you’ll see a list of four options, we need to select the input we’ll be using for vocal recording 
the microphone. 
 
Considering Recording Conditions 

 

When making a recording you need to remember the microphone will pick up most of the sound 
made around it during that time. Here are some tips to consider: 
 
1. Background noise, the recording will pick up other sounds made in the room including other 

people talking, machine noise and telephone rings! To avoid this it is best to record in a quite 
and secluded room. 

 
2. Microphone position, the microphone doesn’t have to be to close to your mouth, as it tends to 

pick up unwanted noises like inhaling and exhaling, plus the recording tends to be loud if the 
microphone is to close.  

 
However, when making a recording try a keep the microphone at a constant distance from 
your mouth because varying the distance changes the volume of the recording. This is helped 
by the use of a headset. 
 

3. Try to do all the recording of a podcast on the same computer as different machines have 
different ambient sounds which will vary throughout the recording if not done on the same 
machine. 

   
Starting Recording 

 

Before you start recording just do are a few last minute final checks, (i) Check your microphone is 
plugged in! and (ii) that the input is set to microphone and finally (iii) the sample rate is set a 
44100Hz, this can be altered, but this comes recommended. 
 

Then press record and start speaking. As you talk, you will know it is working because a sound 
wave trace of you voice is produced. The other thing you may notice is meter toolbar will move to 

Fig 3 
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the sound of your voice, and finally the Timer Positions at the bottom of the screen will be 

counting, some these features can be seen in fig 3. 
When you press stop an Audio Track summary will appear at the left hand side of the sound wave. 
 

At this stage it’s a good idea to listen to your record, it may be strange to listen to your own voice 
for the first time, but  this is a 
natural reaction. However, at 
this stage were interested in 
the sound. If you think it is to 
loud, you can adjust the 
record volume level by moving the tab on the microphone section of the Mixer Toolbar (fig 4). It’s 
a good idea to play with this until it’s at a level that is suitable.  
 
What if I make a mistake when recording? 

 

When making a record it can be frustrating if you say the wrong thing or make a mistake, 
especially if you are doing a long recording, because you may come to the conclusion you’ll need 
to start again. This is not the case, there is a simple step-by-step to over come it, outlined in fig 5. 
 
1. DON’T PANIC! 
2. I then recommend to be silent for about 3 seconds, this produces a flat-line in the sound that 

can be used to identify the mistake later. 
3. If you require time to compose yourself press the Pause button to temporarily stop the 

recording. Then press the pause button again to continue the recording.   
4. Then continue by repeating the section leading up to the mistake and carrying on with the 

correct dialogue. 
 

   
Section with the mistake Silent for 3 seconds and maybe pause Continue with the correct dialogue 
Fig 5   

 

To remove the mistake, on completion of the recording, once you’ve pressed stop. Listen to the 
section in which you made the mistake to decide what needs to be removed. This may take a few 
attempts.  
 

Once you’ve decide what needs to be removed from the recording, using the cursor highlight the 
section as seen in fig 6. This is done my left clicking the mouse at the start of the section, then, 
whilst holding down the left mouse button move the cursor along the require section. 
   

Fig 4 
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Then to remove this section of the recording press the Delete key on the keyboard and the sound 
wave will realign itself as shown in fig 7, shortening the length of the recording by the amount of 
time removed. 

 
Saving Your Recording 

 

You can save your product by going to the File Menu and selecting Save Project As… This option 
saves the recording as an ‘Audacity Project’ which is a format called .aup. The format can then be 
listened to again but only on Audacity software. Unfortunately this format can not be played on 
typical digital audio devices. Therefore the file has to be converted into an mp3 format, which is 
much more accessible, which can be done by selecting the Export As mp3 option on the File Menu.  
 

Unfortunately Audacity doesn’t have the inbuilt ability to do this, to achieve this therefore as add-
on called lame_enc.dll has be downloaded from the internet and is also free. It doesn’t have an 
install process, the file just needs to be on the computer. 
 
Once the file is on your computer your recording can be converted to a mp3 format in the 
following steps: 
 
1. On the File Menu select Export as mp3.  
 
2. This leads to a save window, which requires you to name your recording and select where you 

would like to store it on your computer. Then select ok. 
 
3. The first time this process is carried out the message shown in Fig 14 will appear. 

This is asking you to locate the lame_enc.dll file (will be given to you), select yes and then use 
the browser to find the file downloaded.  

Fig 6 

Fig 7 

Fig 14 
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Thankfully this step of the process only has to be done once, from then on the Audacity will 
convert to mp3 quite happily and only steps 1 & 2 are needed to convert.   
 

Considering File Size 

 

When recording a podcast considering the file size is very important, because at the end of the 
project the file will be made available on the internet, and when getting files from the internet the 
larger they are the longer they take to download. Therefore they want to be made as small as 
possible. To achieve this with a sound file there are three variables that can be altered: 
 

1. The sample rate, this is a measure of how many times a second the computer makes a 
recording of your voice. Audacity has default settings between 11025Hz and 96000Hz. Hertz 
(Hz) is a frequency measure of per second. Therefore, lower frequency means fewer 
recordings per second. Of course lower frequency also means lower quality. 

 

2. Sample Format, this is measured in bit. It simple means how bits of computer memory space 
the recording uses for each second of recording. Therefore once again the lower the number 
the lower the quality. 

 

Both of these setting can be altered in the Edit Menu in the Preferences section. This opens a 
window called Audacity Preferences, once in this window select the Quality Tab as shown in fig 15. 
 

 
The two variables discussed above can be changed in the top two drop down boxes. It is 
recommended the settings show of a Sample Rate of 44100Hz and a Format of 16-bit. These are 
also the settings used by the BBC to produce their podcasts. 
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3. The final variable that can be altered is changing the Bit-rate of the mp3 created. An mp3 is a 
computer sound file and the Bit-rate is how many bits, or how much of that file is played back 
to you in one second.  

 

This to can be altered in the Edit Menu in the Preferences section, this time in the File Format 
tab, shown is fig 16. 

   
 

Audacity has a default setting of 128 and this is quite a typical rate for an mp3 file, however this 
quality is only required for music files. For a voice recording it can be much lower, and if the Bit-
rate is much lower it decreases the file size dramatically.  
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The System 

 

1. Go to http://www.biyep.com/ceit225/e6digitID/ 

 

 
 

2. Select language as English and click Next. 
 

 

3. Let the system check the folder permissions. Click Next. 

 

http://www.biyep.com/ceit225/e6digitID/
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4. After checking, click Next. 

 

 
5. Then type your username as e123456 (e and your 6 digit id, not seven!) and type your password. 

Click Next. 
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6. Click Start managing your podcast. After clicking, you should be directed to main page and you 

should see the login box. 

 

 
 

Change your podcast details 

 

1. After logging in, you should provide some information. For that, click Change your podcast details. 

 

 
2. Fill in the form. 

 

 

http://localhost/decrease/?p=admin&do=changedetails
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3. Click Send to finish. 

 

Upload Your Recording 

 

1. Click admin and then click New Podcast. 

 

 

 
2. Select the file and fill in necessary parts (title, short description, categories (it can remain as 

uncategorized). Then, click Send. 
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3. If your podcast is successfully uploaded, you should see a screen like the one below. 

 

 
4. If you click Home, you should see a screen like the one below. 

 

 
 
Subscribing 

 

1. Go to feedburner.google.com/  (use Google Chrome if possible). 

2. Sign in with your google account. You should see the screen like the one below. 
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3. If you click icon on your podcasting site, you should see the 

screen like the one below. 

 

 
4. This is the RSS feed. (Generally we copy the webadress of this page, the XML, and paste it 

to any RSS viewer and in this way we subscribe to the content.) 

 

In our situation, the feed will be : http://www.biyep.com/ceit225/e123456/feed.xml. The 

student list will be given to you and you can easily subscribe to anyone you want. 

 

Paste the address of the feed into the textbox as seen below. Then, click Next. 

http://www.biyep.com/ceit225/e123456/feed.xml
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5. Then, you should see a screen like the one below. 

 

 
6. Click Next. 
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7. Click Next. 
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8. Click Next. 

 

 
9. When you click the button as seen below, you can see the output. 
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10. If you check the address of the page frequently (in this case http:// feeds. feedburner. com/ 

Ceit225podcasting), you can reach the new content by the podcast publisher. 

 

Assignment 
 
You are required to create an audio podcast. 

 The minimum duration should be 3 minutes. 
You are also required to subscribe to at least one person’s podcasts. 

 

 


